summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorArx Cruz <arxcruz@src.gnome.org>2011-07-19 14:33:28 -0300
committerArx Cruz <arxcruz@src.gnome.org>2011-07-19 14:39:05 -0300
commit1d339e29a782de8962379652635c9ee42988d99c (patch)
treee371539ef66a0403fc78147180d160c923c441bb /src/Makefile.am
parent239fc66928c41ffd0ebaa88cfcd05ff114028895 (diff)
Enable html support in --text-info option. This fix bug #598655, thanks for the work from Francis Meyvis francis.meyvis at gmail dot com. Two new options in --text-info: * --html - enable HTML support. * --url - load an url
If you need to load a local html file, you can use --filename=patch/to/html. Examples: * zenity --text-info --html --filename=file.html * zenity --text-info --html --url=www.gnome.org Zenity will add http:// if isn't declared in --url
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fb61e5c..f6e9e98 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,6 +32,7 @@ zenity_CPPFLAGS = \
zenity_CFLAGS = \
$(ZENITY_CFLAGS) \
$(LIBNOTIFY_CFLAGS) \
+ $(WEBKIT_CFLAGS) \
$(WARN_CFLAGS) \
$(AM_CFLAGS)
@@ -40,7 +41,8 @@ zenity_LDFLAGS = \
zenity_LDADD = \
$(ZENITY_LIBS) \
- $(LIBNOTIFY_LIBS)
+ $(LIBNOTIFY_LIBS) \
+ $(WEBKIT_LIBS)
uidir = $(datadir)/zenity