summaryrefslogtreecommitdiff
path: root/libhw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libhw/CMakeLists.txt')
-rw-r--r--libhw/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/libhw/CMakeLists.txt b/libhw/CMakeLists.txt
index 0dee422..1baeee8 100644
--- a/libhw/CMakeLists.txt
+++ b/libhw/CMakeLists.txt
@@ -27,7 +27,8 @@ endif()
if (PICO_PLATFORM STREQUAL "host")
target_include_directories(libhw SYSTEM INTERFACE ${CMAKE_CURRENT_SOURCE_DIR}/host_include)
target_sources(libhw INTERFACE
- host_bootclock.c
+ host_sigrt.c
+ host_alarmclock.c
host_net.c
)
endif()