summaryrefslogtreecommitdiff
path: root/libhw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libhw/CMakeLists.txt')
-rw-r--r--libhw/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libhw/CMakeLists.txt b/libhw/CMakeLists.txt
index ca58a72..521e697 100644
--- a/libhw/CMakeLists.txt
+++ b/libhw/CMakeLists.txt
@@ -1,7 +1,7 @@
# libhw/CMakeLists.txt - TODO
#
# Copyright (C) 2024 Luke T. Shumaker <lukeshu@lukeshu.com>
-# SPDX-Licence-Identifier: AGPL-3.0-or-later
+# SPDX-License-Identifier: AGPL-3.0-or-later
add_library(libhw INTERFACE)
target_include_directories(libhw SYSTEM INTERFACE ${CMAKE_CURRENT_SOURCE_DIR}/common_include)