summaryrefslogtreecommitdiff
path: root/libcr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libcr/CMakeLists.txt')
-rw-r--r--libcr/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/libcr/CMakeLists.txt b/libcr/CMakeLists.txt
index ae7c8fe..fbc7618 100644
--- a/libcr/CMakeLists.txt
+++ b/libcr/CMakeLists.txt
@@ -8,6 +8,9 @@ target_include_directories(libcr SYSTEM INTERFACE ${CMAKE_CURRENT_LIST_DIR}/incl
target_sources(libcr INTERFACE
coroutine.c
)
+target_link_libraries(libcr INTERFACE
+ libmisc
+)
target_compile_options(libcr INTERFACE
-fno-split-stack
)