summaryrefslogtreecommitdiff
path: root/libcr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libcr/CMakeLists.txt')
-rw-r--r--libcr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcr/CMakeLists.txt b/libcr/CMakeLists.txt
index 80a4ece..2e66020 100644
--- a/libcr/CMakeLists.txt
+++ b/libcr/CMakeLists.txt
@@ -30,7 +30,7 @@ function(add_libcr_matrix_test n defs)
if ("CONFIG_COROUTINE_VALGRIND=1" IN_LIST defs)
add_test(
NAME "libcr/test_matrix${n}"
- COMMAND valgrind --error-exitcode=2 "./test_matrix${n}"
+ COMMAND "${CMAKE_SOURCE_DIR}/build-aux/valgrind" "./test_matrix${n}"
)
else()
add_test(