summaryrefslogtreecommitdiff
path: root/cmd/srv9p/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmd/srv9p/CMakeLists.txt')
-rw-r--r--cmd/srv9p/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmd/srv9p/CMakeLists.txt b/cmd/srv9p/CMakeLists.txt
index 4b6ec32..0d8e320 100644
--- a/cmd/srv9p/CMakeLists.txt
+++ b/cmd/srv9p/CMakeLists.txt
@@ -9,7 +9,6 @@ if (PICO_PLATFORM STREQUAL "host")
add_library(srv9p_objs OBJECT
main.c
- static9p.c
)
target_include_directories(srv9p_objs PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/config)
target_include_directories(srv9p_objs PRIVATE ${CMAKE_CURRENT_BINARY_DIR})
@@ -18,6 +17,7 @@ target_link_libraries(srv9p_objs
libcr_ipc
libmisc
lib9p
+ lib9p_util
)
# Analyze the stack ############################################################