summaryrefslogtreecommitdiff
path: root/cmd/srv9p/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-12-11 10:22:19 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-12-11 10:22:19 -0700
commit4b918e6f721f34e4014fa3f0b5032037991e321f (patch)
tree8340bed315d952937e97fcc6838b127692a12062 /cmd/srv9p/CMakeLists.txt
parent6fd807721b4a662c57fcd363607de17a1e86d6be (diff)
Pull out lib9p_util from srv9p
Diffstat (limited to 'cmd/srv9p/CMakeLists.txt')
-rw-r--r--cmd/srv9p/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmd/srv9p/CMakeLists.txt b/cmd/srv9p/CMakeLists.txt
index 4b6ec32..0d8e320 100644
--- a/cmd/srv9p/CMakeLists.txt
+++ b/cmd/srv9p/CMakeLists.txt
@@ -9,7 +9,6 @@ if (PICO_PLATFORM STREQUAL "host")
add_library(srv9p_objs OBJECT
main.c
- static9p.c
)
target_include_directories(srv9p_objs PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/config)
target_include_directories(srv9p_objs PRIVATE ${CMAKE_CURRENT_BINARY_DIR})
@@ -18,6 +17,7 @@ target_link_libraries(srv9p_objs
libcr_ipc
libmisc
lib9p
+ lib9p_util
)
# Analyze the stack ############################################################