summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f16070..1c55776 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,8 +12,6 @@ project(sbc_harness)
pico_sdk_init()
-define_property(TARGET PROPERTY "GENERATED_SOURCES")
-
add_subdirectory(libcr)
add_subdirectory(libcr_ipc)
add_subdirectory(libusb)
@@ -22,8 +20,3 @@ add_subdirectory(lib9p)
add_subdirectory(cmd/sbc_harness)
add_subdirectory(cmd/srv9p)
-
-add_custom_target(generate
- COMMENT Create generated files that are included in the source distribution
- DEPENDS
-)