summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4082d53..698ce0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,10 +17,6 @@ project(sbc_harness)
pico_sdk_init()
add_compile_options(-Wall -Wextra -Wswitch-enum -Werror)
-if (PICO_PLATFORM STREQUAL "host")
- add_compile_options(-fsanitize=undefined)
- add_link_options(-fsanitize=undefined)
-endif()
function(_suppress_tinyusb_warnings)
__suppress_tinyusb_warnings()