summaryrefslogtreecommitdiff
path: root/libhw_generic/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-02 02:01:30 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-09 23:42:11 -0700
commit41ac4f8dfddc8d003cb3174d466a58fa14701d35 (patch)
tree209bbac2078be812aa4f20e2a146e471a7e2c99b /libhw_generic/CMakeLists.txt
parent9cd5486484653dd8cc42b43bcde45379982c3177 (diff)
libhw_generic: alarmclock: Use libobj instead of vcall.h
Diffstat (limited to 'libhw_generic/CMakeLists.txt')
-rw-r--r--libhw_generic/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/libhw_generic/CMakeLists.txt b/libhw_generic/CMakeLists.txt
index 0356770..e38fbe9 100644
--- a/libhw_generic/CMakeLists.txt
+++ b/libhw_generic/CMakeLists.txt
@@ -1,12 +1,13 @@
# libhw_generic/CMakeLists.txt - UAPI device interfaces
#
-# Copyright (C) 2024 Luke T. Shumaker <lukeshu@lukeshu.com>
+# Copyright (C) 2024-2025 Luke T. Shumaker <lukeshu@lukeshu.com>
# SPDX-License-Identifier: AGPL-3.0-or-later
add_library(libhw_generic INTERFACE)
target_include_directories(libhw_generic SYSTEM INTERFACE ${CMAKE_CURRENT_SOURCE_DIR}/include)
target_link_libraries(libhw_generic INTERFACE
libmisc
+ libobj
libcr
)