summaryrefslogtreecommitdiff
path: root/libcr_ipc/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-12-09 07:47:30 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-12-09 12:24:43 -0700
commitf9d571d233711c4a1a65c4d5756e09bc9960cc0a (patch)
treef83ed78fd5169355121895b2e10870dfa9ac798a /libcr_ipc/CMakeLists.txt
parentfe93ddf1556c7e03946a4f8cb964cc782e7d7a6c (diff)
libcr_ipc: Add cr_owned_mutex
Diffstat (limited to 'libcr_ipc/CMakeLists.txt')
-rw-r--r--libcr_ipc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libcr_ipc/CMakeLists.txt b/libcr_ipc/CMakeLists.txt
index 2a1c747..3ab56ab 100644
--- a/libcr_ipc/CMakeLists.txt
+++ b/libcr_ipc/CMakeLists.txt
@@ -13,6 +13,7 @@ set(ipc_tests
chan
#select
#mutex
+ #owned_mutex
#rpc
#sema
)