summaryrefslogtreecommitdiff
path: root/libcr_ipc/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-21 00:53:45 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-21 10:33:20 -0700
commitb5e84c26699d9b2beadf2e44adbd92c2c18b5bfa (patch)
treeb78617e485d06ac5e6fb4cdd7663d81c82f1ba2b /libcr_ipc/CMakeLists.txt
parent6639031e15b23d342efb87cc00fa51233d66b392 (diff)
libcr_ipc: Fixes and tests for sema.h
Diffstat (limited to 'libcr_ipc/CMakeLists.txt')
-rw-r--r--libcr_ipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcr_ipc/CMakeLists.txt b/libcr_ipc/CMakeLists.txt
index 05e6fa3..a7d6021 100644
--- a/libcr_ipc/CMakeLists.txt
+++ b/libcr_ipc/CMakeLists.txt
@@ -15,7 +15,7 @@ set(ipc_tests
#mutex
#owned_mutex
rpc
- #sema
+ sema
)
if (ENABLE_TESTS)
foreach(test IN LISTS ipc_tests)