summaryrefslogtreecommitdiff
path: root/libcr_ipc/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-12-09 07:47:30 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-12-09 12:24:29 -0700
commit648b8fe13166f44ba7d36a5b0d753386253155ff (patch)
treecb0f8e10da475f8a9765a7c0a8684d180eb0bb37 /libcr_ipc/CMakeLists.txt
parent96a751d8a5d20b2acea5ae8d10ac3d051466c2c3 (diff)
libcr_ipc: Add cr_owned_mutex
Diffstat (limited to 'libcr_ipc/CMakeLists.txt')
-rw-r--r--libcr_ipc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libcr_ipc/CMakeLists.txt b/libcr_ipc/CMakeLists.txt
index 2a1c747..3ab56ab 100644
--- a/libcr_ipc/CMakeLists.txt
+++ b/libcr_ipc/CMakeLists.txt
@@ -13,6 +13,7 @@ set(ipc_tests
chan
#select
#mutex
+ #owned_mutex
#rpc
#sema
)