summaryrefslogtreecommitdiff
path: root/libcr_ipc/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-04 21:03:37 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-04 21:03:37 -0700
commit5c373cfe544df4ddba44adf3f6b60399340e4bd5 (patch)
treef96f5c57bbb042b3962bed49853621f6d344de04 /libcr_ipc/CMakeLists.txt
parent65f2a6fb8797385e06e61e13bac7a33d27f2097d (diff)
parent57d4c9f154cacd5d0dcc2f45033d784b3e0b6734 (diff)
Merge branch 'lukeshu/9p-exit'
Diffstat (limited to 'libcr_ipc/CMakeLists.txt')
-rw-r--r--libcr_ipc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/libcr_ipc/CMakeLists.txt b/libcr_ipc/CMakeLists.txt
index 3ab56ab..05e6fa3 100644
--- a/libcr_ipc/CMakeLists.txt
+++ b/libcr_ipc/CMakeLists.txt
@@ -1,6 +1,6 @@
# libcr_ipc/CMakeLists.txt - TODO
#
-# Copyright (C) 2024 Luke T. Shumaker <lukeshu@lukeshu.com>
+# Copyright (C) 2024-2025 Luke T. Shumaker <lukeshu@lukeshu.com>
# SPDX-License-Identifier: AGPL-3.0-or-later
add_library(libcr_ipc INTERFACE)
@@ -14,7 +14,7 @@ set(ipc_tests
#select
#mutex
#owned_mutex
- #rpc
+ rpc
#sema
)
if (ENABLE_TESTS)