summaryrefslogtreecommitdiff
path: root/libcr_ipc/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-21 10:34:00 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-21 10:34:00 -0700
commit19a41387633e53d64d8a0ae69f3d3d3e35641c8d (patch)
treea89dead6dd34f95b3e644edeb02fe1ca70a28784 /libcr_ipc/CMakeLists.txt
parent4ba0b95dc825a83748b7cb2aa528411026d5bada (diff)
parent5dab625d981e0039a5d874f5d8a6f795472785bc (diff)
Merge branch 'lukeshu/misc'
Diffstat (limited to 'libcr_ipc/CMakeLists.txt')
-rw-r--r--libcr_ipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcr_ipc/CMakeLists.txt b/libcr_ipc/CMakeLists.txt
index 05e6fa3..a7d6021 100644
--- a/libcr_ipc/CMakeLists.txt
+++ b/libcr_ipc/CMakeLists.txt
@@ -15,7 +15,7 @@ set(ipc_tests
#mutex
#owned_mutex
rpc
- #sema
+ sema
)
if (ENABLE_TESTS)
foreach(test IN LISTS ipc_tests)