summaryrefslogtreecommitdiff
path: root/lib9p/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-09-30 08:05:40 -0600
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-09-30 11:19:50 -0600
commitd82d7f59f9227a0ea33d13af3c7ed95e16fdd2e3 (patch)
tree0b911ceb5b89642f963faf5f3324eb6eef3d459a /lib9p/CMakeLists.txt
parent2ec9929e7bab7c87d3851e932baf0c1146981657 (diff)
lib9p: Use __attribute__((always_inline)) and __attribute__((flatten))
Diffstat (limited to 'lib9p/CMakeLists.txt')
-rw-r--r--lib9p/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib9p/CMakeLists.txt b/lib9p/CMakeLists.txt
index cd3156c..811e81a 100644
--- a/lib9p/CMakeLists.txt
+++ b/lib9p/CMakeLists.txt
@@ -13,4 +13,3 @@ target_sources(lib9p INTERFACE
target_link_libraries(lib9p INTERFACE
libcr_ipc
)
-set_source_files_properties(types.c PROPERTIES COMPILE_FLAGS -O3)