summaryrefslogtreecommitdiff
path: root/cmd/srv9p/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-10-07 16:47:42 -0600
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-10-07 16:47:42 -0600
commitb1b07aea8841d78e935e7de13d693a267709e711 (patch)
treea189167728221e0eb0e4c5dc96ea250e013691e7 /cmd/srv9p/CMakeLists.txt
parent28486154a1b3763992548bc085070f3f09e4bf09 (diff)
wip
Diffstat (limited to 'cmd/srv9p/CMakeLists.txt')
-rw-r--r--cmd/srv9p/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/cmd/srv9p/CMakeLists.txt b/cmd/srv9p/CMakeLists.txt
index 3db8795..8aadb28 100644
--- a/cmd/srv9p/CMakeLists.txt
+++ b/cmd/srv9p/CMakeLists.txt
@@ -5,6 +5,7 @@
add_executable(srv9p
main.c
+ static.c
)
target_include_directories(srv9p PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/config)
target_link_libraries(srv9p