summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2025-01-26 12:53:37 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2025-02-09 23:42:11 -0700
commit9cd5486484653dd8cc42b43bcde45379982c3177 (patch)
tree7705acce61527697f7075c326d219a006542de91 /CMakeLists.txt
parent55e0167e2ffa3e26ea99ceed30704e21da3d25c8 (diff)
Add libobj, a replacement for libmisc/vcall.h that internally is more like Go
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce1a942..b90d000 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -134,6 +134,7 @@ function(apply_matrix _m_arg_action _m_arg_matrix)
endfunction()
add_subdirectory(libmisc)
+add_subdirectory(libobj)
add_subdirectory(libcr)
add_subdirectory(libcr_ipc)
add_subdirectory(libhw_generic)