summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in14
1 files changed, 8 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index 52668c5..6bffeab 100644
--- a/configure.in
+++ b/configure.in
@@ -30,13 +30,13 @@ AC_SUBST(ZENITY_LIBS)
AC_CHECK_LIB(popt, poptHelpOptions,, AC_MSG_ERROR([popt is required to build script.]))
dnl ***********************************************
-dnl scrollkeeper checks - don't use these currently
+dnl scrollkeeper checks
dnl ***********************************************
-dnl
-dnl AC_PATH_PROG(SCROLLKEEPER_CONFIG, scrollkeeper-config,no)
-dnl if test x$SCROLLKEEPER_CONFIG = xno; then
-dnl AC_MSG_ERROR(Couldn't find scrollkeeper-config. Please install the scrollkeeper package)
-dnl fi
+
+AC_PATH_PROG(SCROLLKEEPER_CONFIG, scrollkeeper-config,no)
+if test x$SCROLLKEEPER_CONFIG = xno; then
+ AC_MSG_ERROR(Couldn't find scrollkeeper-config. Please install the scrollkeeper package)
+fi
dnl *******************************
dnl Internationalization
@@ -68,4 +68,6 @@ Makefile
po/Makefile.in
src/Makefile
data/Makefile
+help/Makefile
+help/C/Makefile
])