summaryrefslogtreecommitdiff
path: root/libcr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libcr/CMakeLists.txt')
-rw-r--r--libcr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libcr/CMakeLists.txt b/libcr/CMakeLists.txt
index 7f18e17..130b018 100644
--- a/libcr/CMakeLists.txt
+++ b/libcr/CMakeLists.txt
@@ -20,6 +20,7 @@ set(cfg_matrix
"CONFIG_COROUTINE_PROTECT_STACK;[0;1]"
"CONFIG_COROUTINE_DEBUG;[0;1]"
"CONFIG_COROUTINE_VALGRIND;[0;1]"
+ "CONFIG_COROUTINE_GDB;[0;1]"
)
function(add_libcr_matrix_test n defs)
add_executable("test_matrix${n}" "tests/test_matrix.c")