summaryrefslogtreecommitdiff
path: root/libcr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libcr/CMakeLists.txt')
-rw-r--r--libcr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcr/CMakeLists.txt b/libcr/CMakeLists.txt
index 92a290a..ae7c8fe 100644
--- a/libcr/CMakeLists.txt
+++ b/libcr/CMakeLists.txt
@@ -1,7 +1,7 @@
# libcr/CMakeLists.txt - TODO
#
# Copyright (C) 2024 Luke T. Shumaker <lukeshu@lukeshu.com>
-# SPDX-Licence-Identifier: AGPL-3.0-or-later
+# SPDX-License-Identifier: AGPL-3.0-or-later
add_library(libcr INTERFACE)
target_include_directories(libcr SYSTEM INTERFACE ${CMAKE_CURRENT_LIST_DIR}/include)