summaryrefslogtreecommitdiff
path: root/lib9p/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib9p/CMakeLists.txt')
-rw-r--r--lib9p/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib9p/CMakeLists.txt b/lib9p/CMakeLists.txt
index af73ba9..cd3156c 100644
--- a/lib9p/CMakeLists.txt
+++ b/lib9p/CMakeLists.txt
@@ -10,4 +10,7 @@ target_sources(lib9p INTERFACE
9p.c
srv.c
)
+target_link_libraries(lib9p INTERFACE
+ libcr_ipc
+)
set_source_files_properties(types.c PROPERTIES COMPILE_FLAGS -O3)