summaryrefslogtreecommitdiff
path: root/libusb/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-11-12 16:29:03 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-11-22 01:11:45 -0700
commit35782c6be1eee50e00b41eb3088cd50d2bd2366f (patch)
treecaa97e29321b90f47faad895fe21d57c09341159 /libusb/CMakeLists.txt
parent24cd8ca4ee1ea08526eb82e6c122870c86da5603 (diff)
try to remove pico_timelukeshu/no-pico_time
Diffstat (limited to 'libusb/CMakeLists.txt')
-rw-r--r--libusb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libusb/CMakeLists.txt b/libusb/CMakeLists.txt
index c23f30e..e04884a 100644
--- a/libusb/CMakeLists.txt
+++ b/libusb/CMakeLists.txt
@@ -9,6 +9,7 @@ target_sources(libusb INTERFACE
usb_common.c
)
target_link_libraries(libusb INTERFACE
+ pico_stdlib_headers
pico_unique_id
tinyusb_device
tinyusb_board