summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-09-14 00:59:11 -0600
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-09-14 01:01:03 -0600
commita302a66f47f4c7e8cbfe131650d84ca3e6cadea3 (patch)
treec616e92811e825258f812238e8a500f1902ec8a0 /CMakeLists.txt
parent41c688316889ac2edddfae09fbeaa52a2206a33c (diff)
more
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9c005d..3334714 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,3 +11,4 @@ add_executable(hello_world hello_world.c)
target_link_libraries(hello_world pico_stdlib)
# create map/bin/hex/uf2 file in addition to ELF.
pico_add_extra_outputs(hello_world)
+pico_set_program_url(hello_world "https://git.lukeshu.com/sbc-harness")