summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke T. Shumaker <lukeshu@lukeshu.com>2024-11-12 16:29:03 -0700
committerLuke T. Shumaker <lukeshu@lukeshu.com>2024-11-22 01:11:45 -0700
commit35782c6be1eee50e00b41eb3088cd50d2bd2366f (patch)
treecaa97e29321b90f47faad895fe21d57c09341159 /CMakeLists.txt
parent24cd8ca4ee1ea08526eb82e6c122870c86da5603 (diff)
try to remove pico_timelukeshu/no-pico_time
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eef2617..b4ef20a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,9 @@
cmake_minimum_required(VERSION 3.30)
+
+set_property(GLOBAL PROPERTY GLOBAL_DEPENDS_DEBUG_MODE 1)
+
if (NOT PICO_PLATFORM)
message(FATAL_ERROR "PICO_PLATFORM must be specified; use the GNUmakefile to set this")
endif()